Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: cinemascope Date: Jun 16, 2008 1:21pm
Forum: forums Subject: big buck bunny has errors

When I try to download the NTSC "Big Buck Bunny" iso

(http://ia360902.us.archive.org/1/items/BigBuckBunny/big-buck-bunny-NTSC.iso)

I get the following error message:

"Bad Gateway, invalid content length"

I already have the animation, so going to an alternate site doesn't solve the problem. There is other material on the DVD that I wish to obtain.

Reply to this post
Reply [edit]

Poster: J.B. Nicholson-Owens Date: Jul 5, 2008 9:00pm
Forum: forums Subject: I can't reproduce the failure.

I can't reproduce that problem:

-----------------------------------------------
$ wget --spider --server-response 'http://ia360902.us.archive.org/1/items/BigBuckBunny/big-buck-bunny-NTSC.iso'
Spider mode enabled. Check if remote file exists.
--2008-07-05 22:58:55-- http://ia360902.us.archive.org/1/items/BigBuckBunny/big-buck-bunny-NTSC.iso
Resolving ia360902.us.archive.org... 207.241.231.150
Connecting to ia360902.us.archive.org|207.241.231.150|:80... connected.
HTTP request sent, awaiting response...
HTTP/1.0 200 OK
Connection: keep-alive
Content-Type: application/x-iso9660-image
Accept-Ranges: bytes
ETag: "840608663"
Last-Modified: Thu, 29 May 2008 23:29:48 GMT
Content-Length: 8294793216
Date: Sun, 06 Jul 2008 03:59:21 GMT
Server: lighttpd/1.4.18
Length: 8294793216 (7.7G) [application/x-iso9660-image]
Remote file exists.

$ wget 'http://ia360902.us.archive.org/1/items/BigBuckBunny/big-buck-bunny-NTSC.iso'
--2008-07-05 22:59:17-- http://ia360902.us.archive.org/1/items/BigBuckBunny/big-buck-bunny-NTSC.iso
Resolving ia360902.us.archive.org... 207.241.231.150
Connecting to ia360902.us.archive.org|207.241.231.150|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 8294793216 (7.7G) [application/x-iso9660-image]
Saving to: `big-buck-bunny-NTSC.iso'

0% [ ] 8,978,272 769K/s eta 3h 39m

-----------------------------------------------

I didn't fetch the file, but clearly my download works. Perhaps you're facing some local-to-you issue?